Greetings,

I wanted to take a moment out to let you know that Zen Cart 1.5 version is probably okay to use now.

There are still a handful of mods that may not work with it such as "hover-over", or Checkout by Amazon, but for the most part all this version is okay as an upgrade now.  Please be aware this version DOES require a full upgrade not just a patch.

If you are interested in this upgrade to be performed by ZenCartPros, please let me know for scheduling purposes.

The charges for the upgrade are handled on a site-by-site basis and is based upon the customizations, additonal modules installed, and other aspects relevant to providing the lowest price quote as possible.

For additional questions, please feel free to email me anytime.

Thank you hosting with ZenCartWebHosting.com

 

 



Thursday, January 5, 2012



« Back